AWS Networking Issue

Incident Report for Aclid

Resolved

US East N. Virginia is now fully operational and all our services are working as expected. Please let us know if you're still experiencing any issues
Posted Oct 20, 2025 - 18:45 UTC

Identified

AWS networking issues are affecting our region. We're moving our infrastructure to a region that isn't impacted as fallback until this is resolved
Posted Oct 20, 2025 - 15:35 UTC
This incident affected: Aclid API.